» 您尚未登录:请 登录 | 注册 | 标签 | 帮助 | 小黑屋 |


发新话题
打印

[任天堂] 任天堂] 【更新】Switch系统皮角,DeepSea_4.20整合包_支持14.1.2硬破系统

这个是基于大气层内核的皮角系统,支持最新的14.1.2系统硬破的Switch
已经整合好所有文件,整合包加入了Dbi和Awoo-Installer这两个安装XCI、NSP、NSZ的自制程序
只需要把压缩包内的文件复制到TF卡根目录就可以正常运行
(原先有皮角的务必只保留Nintendo文件夹其余删除,如有虚拟系统还需保留emuMMC这个文件夹)
虚拟系统用户还需打开bootloader文件夹内的hekate_ipl
并自行将autoboot=0改成autoboot=2,开机后会自动加载虚拟系统


链接:https://pan.baidu.com/s/1HAdlvZxCbmat8kZUsjhMYw?pwd=4h0g

由于TXOS不会再更新,无论软破还是硬破都由大气层接管,继续维持TXOS已经没多大意义了
Atmosphere内核没有直接加载XCI的功能,无论什么格式都需要安装后才能正常运行
如发生游戏运行报错,请直接删除该游戏,重新下载未魔改过的版本进行安装
整合包只有基础功能,可以稳定运行游戏,各种插件都没有附带

[ 本帖最后由 深蓝LWL1123 于 2022-8-3 19:22 编辑 ]


TOP

马克



TOP

posted by wap, platform: iPhone
马克


TOP

posted by wap, platform: iPhone
现在怎么升级,还是大白兔吗?

TOP

引用:
原帖由 BigBangBang 于 2022-8-4 01:03 发表
posted by wap, platform: iPhone
现在怎么升级,还是大白兔吗?
硬破机只能用daybreak升级,这个包里自带了,大白兔会造成boot0和boot1的损坏

TOP

posted by wap, platform: 小米
马克 上次大气层10.1插萨姐4给升级了
现在能玩正版卡不能玩皮角了

用这个包可以吗?

TOP

引用:
原帖由 睡睡平安 于 2022-8-4 08:54 发表
posted by wap, platform: 小米
马克 上次大气层10.1插萨姐4给升级了
现在能玩正版卡不能玩皮角了

用这个包可以吗?
可以,这个包软破机也能用
另外有个帖子是专门给软破机型用的

TOP

posted by wap, platform: 小米
引用:
原帖由 @深蓝LWL1123  于 2022-8-4 09:37 发表
可以,这个包软破机也能用
另外有个帖子是专门给软破机型用的
感谢 回家试试

TOP

软破的话,现在是10系统,怎么升级到最新?

TOP

引用:
原帖由 Livingrooo 于 2022-8-5 09:20 发表
软破的话,现在是10系统,怎么升级到最新?
我今天早上刚升级了。步骤如下。
1.备份原机的存档。(可选)
2.tf卡里只保存楼主说的那两个文件夹。保留Nintendo文件夹,如有emuMMC文件夹就保留,没有就算了。其余删除。
3.将包里的文件全部复制过去卡根目录。
4.正常启动软破或者硬破机。
5.用daybreak升级14.1.2 (这个就不详细说了,打开daybreak选择14.1.2的文件夹,全部蓝色下一步就行了)

TOP

发新话题
     
官方公众号及微博